MXNet supports numpy 1.17?

Hi,
Does MXnet have compatibly with numpy 1.17 ?

I have several test cases of MXNet 1.5 that use numpy 1.17 and run as expected,
But didn’t find mention of this in the docs \ 1.5 release notes