MXNet Installation

#1

On Ubuntu 16.4 I have installed Cuda Toolkit version 9.2 and cuDNN version 7.5.0. I installed mxnet-cu90 via pip3 and tried with a sample , Sample is not working as imports of mxnet is failing,

Please let me know which package of mxnet should be installed for Python development satisfying CUDA that is in place

#2

Hi, you need pip install mxnet-cu92 since you have cuda 9.2. Hope this helps.