Model yolo3_darknet53_voc is not supported


#1

get this error
Model yolo3_darknet53_voc is not supported

when I run
net = model_zoo.get_model(‘yolo3_darknet53_voc’, pretrained=True)


#2

Working for me:

import gluoncv as gcv
net = gcv.model_zoo.get_model('yolo3_darknet53_voc', pretrained=True)
Model file is not found. Downloading.
Downloading /Users/tdelteil/.mxnet/models/yolo3_darknet53_voc-f5ece5ce.zip from https://apache-mxnet.s3-accelerate.dualstack.amazonaws.com/gluon/models/yolo3_darknet53_voc-f5ece5ce.zip...

Make sure to install the latest version of mxnet and gluoncv using

pip install gluoncv --pre and pip install mxnet-cu9x --pre