Is MXNet available on Spark 2.2.1 , R 3.4.1


#1

Hi,

i am doing a POC where i need to verify MXNet in SparkR
We are using EMR 5.11.2 which has Spark 2.2.1 , R 3.4.1
Is there a compatible MXNet R package available for this configuration.
what are the steps to use it , if there is any document \ link , please point me towards it.

Regards,


#2

MXNet requires an R version >= 3.4.4 You can find more information here: https://github.com/apache/incubator-mxnet/tree/master/R-package and here https://mxnet.incubator.apache.org/install/index.html?platform=Linux&language=R&processor=CPU