Error when pip installing mxnet

#1

I keep getting this error:
Could not find a version that satisfies the requirement mxnet-mkl (from versions: )
No matching distribution found for mxnet-mkl

Is anyone else getting this error?

#2

hi joanne,

what os are you using?

#3

@joanne.chen Has your issue been resolved?
If yes - what was your workaround?
If no - let us know more about your environment to better assist you.